JA
  • English
  • Italiano
  • Deutsch
  • Polski
  • Français
Login

Load to extruder failed #04108 (MMU)

Menu
Relevant for:
Last updated 4 months ago
This article is also available in following languages: 
ENPLDEITFR

What happened?

While loading to the extruder, as soon as the filament sensor detects a filament the printer performs an automatic loading check. If the check fails, this error is shown. Each failed load might be accompanied by the printer beeping.

The printer’s automatic loading check loads approximately 40mm of filament and then unloads 30mm of it. If the filament sensor stops detecting a filament at any time during the process, the error is shown. This process is very sensitive, so making a precise Filament sensor calibration is needed in order to prevent print defects.

  
While your MK3S+ is performing the loading check, solid blocks should be generated on the bottom of the LCD representing the IR filament sensor detecting a filament during the process.

If there is a line instead of any blocks (drop in the sensor’s reading), this means that the sensor stopped detecting filament at that moment, resulting in a failed loading check. The printer then retries the load. If the cut function is enabled, the MMU tries to cut a filament tip. If the drop while loading persists even during the retries, the printer unloads the filament and shows the error.

How to fix it?

  • Redo the IR filament sensor calibration (MMU2S) [進行中の翻訳].
  • In case the issue continues to happen over multiple unloads, check the extruder for clogging.  Inspect the extruder to rule out a hardware fault.
  • While the printer is Idle, you can use the Loading test in LCD menu -> Settings -> Loading Test to verify the filament is able to load properly.
  • Undo the PTFE tube from the FESTO fitting and pull the filament out by hand to inspect it. The last 40cm (15") of each should have no dents in it, or the gears won't be able to grab the filament. Cut off part of the filament with defects such as indentation or a deformed tip. Make sure the filament end is straight and has a sharp tip at the end. Reattach the PTFE tube and hit Retry.
  • Inspect the filament spool and the buffer for excessive friction or filament jam. Make sure the filament is able to move freely.
  • Use only high-quality filaments. Certain poor-quality filaments or very specific types of material might not work correctly with the MMU.

Was this article helpful?

Comments

Still have questions?

Still have questions?

If you have a question about something that isn't covered here, check out our additional resources.
And if that doesn't do the trick, you can send an inquiry to [email protected] or through the button below.

Contact us