ES
  • English
  • Čeština
  • Italiano
  • Deutsch
  • Polski
  • Français
Iniciar sesión

Clave API no válida #10405 (SL1/SL1S)

Menu
Relevante para :
Ultima actualización 10 hours ago
Este artículo está también disponible en los siguientes idiomas: 
ENCSPLDEITFR

¿Qué ha pasado?

La impresora muestra el mensaje: Activa el HTTP digest (que es la opción de seguridad recomendada) o actualiza la clave API. Puedes encontrarlo en Configuración > Red > Credenciales de inicio de sesión .

Nombre del error: Clave de API no válida

Código del error: #10405

Este error se muestra cuando la impresión se envía directamente desde PrusaSlicer y la clave API es incorrecta.

¿Cómo arreglarlo?

Verifica tu clave de API con esta guía: Envío de códigos G a la impresora a través de la red (PrusaConnect, PrusaLink, Octoprint).

En el menú de la impresora, ves a Configuración > Red > Credenciales de inicio de sesión.Verifica que la clave de API introducida es la misma que la de PrusasSlicer.

¿Fue útil este artículo?

Comentarios

¿Todavía tienes preguntas?

¿Todavía tienes preguntas?

Si tienes alguna pregunta sobre algo que no se ha tratado aquí, comprueba nuestros recursos adicionales.
Y si eso no lo soluciona, puedes enviar una petición a [email protected] o mediante el botón que hay más abajo.

Contacta con nosotros