PL
  • English
  • Čeština
  • Español
  • Italiano
  • Deutsch
  • Français
Login

Nieobsługiwana wersja drukarki #12611 (MINI/MINI+)

Menu
Dotyczy:
Ostatnia aktualizacja 10 months ago
Ten artykuł jest dostępny również w tych językach: 
ENCSDEESITFR

Co się stało?

Podczas flashowania firmware do drukarki może wystąpić błąd, a na ekranie pojawi się następujący komunikat: "Wersje firmware/drukarki nie są zgodne! Próbujesz wgrać FW przeznaczone dla innej wersji płyty Buddy.".

Nazwa błędu: Nieobsługiwana wersja drukarki

Kod błędu: #12611

Ten błąd jest wyświetlany, jeśli próbujesz wgrać wersję firmware, która nie jest przeznaczona dla płyty Buddy.

Jak to naprawić?

Original Prusa MINI/+ w stanie fabrycznym przyjmuje tylko oficjalne firmware. Aby flashować niestandardowe firmware, musisz wyłamać zworkę na płycie Buddy. Zobacz jak to zrobić tutaj.

Pobierz firmware i bootloader i przenieś pliki do pamięci USB. Pamiętaj, aby użyć opcji bezpiecznego wysuwania (odłączania) dysku z systemu operacyjnego przed jego fizycznym odłączeniem.

Podłącz pamięć USB z powrotem do drukarki i uruchom ją ponownie, aby rozpocząć procedurę flashowania. Jeśli procedura nie rozpocznie się, zrestartuj drukarkę używając przycisku reset umieszczonego obok pokrętła i podczas uruchamiania drukarki naciśnij raz pokrętło (więcej o tym w artykule o alternatywnej metodzie).

Jeśli problem nadal występuje, może leżeć w pamięci USB. Znajdź dowolną inną pamięć USB, upewnij się, że jest sformatowana w systemie plików FAT32, skopiuj oba pliki firmware i powtórz wcześniej opisaną procedurę.

Problem nie został rozwiązany? Skontaktuj się z naszym zespołem Wsparcia Klienta i daj im znać, że próba rozwiązania problemu za pomocą tych instrukcji nie pomogła. Zajmiemy się tym.

Czy ten artykuł był pomocny?

Komentarze

Wciąż masz pytania?

Wciąż masz pytania?

Jeśli masz pytanie dotyczące czegoś, czego nie opisaliśmy, to sprawdź dodatkowe zasoby.
A jeśli to nie działa, możesz wysłać zgłoszenie na [email protected] lub klikając poniższy przycisk.

Kontakt