ES
  • English
  • Čeština
  • Italiano
  • Deutsch
  • Polski
  • Français
Iniciar sesión

Compatibilidad de la MMU3

Menu
Relevante para :
Ultima actualización 5 days ago
Este artículo está también disponible en los siguientes idiomas: 
ENCSPLDEITFR

La Original Prusa MMU3 es la sucesora directa de la Original Prusa MMU2S. La unidad MMU3 aporta cambios significativos en el hardware e incluye un nuevo firmware (versión 3.0.0 o más reciente). Este firmware es compatible a la inversa, permitiendo su uso con la MMU2S también. Por favor, revisa atentamente la información proporcionada, y si tienes alguna duda o pregunta, no dudes en ponerte en contacto con nuestro equipo de soporte para obtener ayuda.

Firmware de la MMU

La MMU3 utiliza un nuevo firmware tanto para la impresora como para la unidad MMU. Es crucial entender que a partir del firmware MMU 3.0.0, cada versión se alinea con una versión específica del firmware de la impresora. Para evitar problemas de compatibilidad, cuando actualices la impresora, asegúrate de utilizar la combinación de firmware más reciente tanto para la impresora como para la unidad MMU.

Firmware del MMUFirmware de la impresora:
i3 MK3S+
Firmware de la impresora:
MK3.5
Firmware de la impresora:
MK4/MK3.9/3.5
1.0.6 o más antiguo (solo MMU2S)3.12.2 o más antiguono compatibleno compatible
3.0.03.13.0 a 3.13.1no compatibleno compatible
3.0.1 3.13.2no compatibleno compatible
3.0.23.13.35.2.1/5.2.2no compatible
3.0.3no compatibleno compatible6.0.0-RC1

Combinaciones MMU - Impresora compatibles

La siguiente lista describe una combinación de una impresora con una unidad MMU3 o MMU2S con el firmware 3.0.0 o más nuevo:

  • Original Prusa MK3.9 / MK4
    • Unidad MMU3 - Totalmente compatible*. Todas las piezas necesarias están incluidas en el paquete MMU3 MK4/MK3.9.
    • Unidad MMU2S - Se puede actualizar a MMU3 que se utilizará con la impresora.
  • Original Prusa MK3S+
    • Unidad MMU3 - Totalmente compatible*. Todas las piezas necesarias están incluidas en el paquete MMU3 MK3S+.
    • Unidad MMU2S con firmware 3.0.0 o más nuevo - Compatible.
  • Original Prusa MK3.5
    • Unidad MMU3 - Totalmente compatible*. Todas las piezas necesarias están incluidas en el paquete MMU3 MK3.5. 
    • Unidad MMU2S - Se puede actualizar a MMU3 para utilizarla con la impresora.

 

  • Original Prusa MK3S
    • Unidad MMU3 - Esta combinación es posible, pero el paquete MMU3 contiene piezas de extrusión mejoradas diseñadas únicamente para el extrusor MK3S+, ya que hay una adapter-printer-mmu pieza diferente para MK3S y MK3S+. (como se ve en las imágenes de abajo) La MK3S y MMU2S tenía un conjunto de sensor de filamento de aspecto similar pero diferente a la MK3S+ y MMU2S. Al actualizar a la chimenea MMU3, hay que imprimir una nueva pieza extruder-idler-mmu.
      Además, ten en cuenta que el tubo del hotend de PTFE suministrado en el paquete MMU3 solo es compatible con el extrusor MK3S+. Recomendamos actualizar la impresora a MK3S+ antes de conectarle la MMU3.
    • Unidad MMU2S con firmware 3.0.0 o más nuevo - Compatible.
  • Original Prusa MK3
    • Unidad MMU3 -  Hardware del extrusor obsoleto (sensor de filamento y piezas impresas). El firmware no está optimizado para esta configuración. Recomendamos actualizar la impresora a MK3S+ antes de acoplarle la MMU3. 
    • Unidad MMU2S con firmware 3.0.0 o más nuevo - El firmware no está optimizado para esta configuración.
  • Original Prusa MK2.5S
    • Unidad MMU3 - Esta configuración no es oficialmente compatible. El nuevo mazo de cables MMU3 no es compatible debido al diferente cableado de alimentación. El firmware no está optimizado para esta configuración ya que el voltaje del motor difiere en comparación con el MK3/S/+ (12 vs. 24 V).
    • Unidad MMU2S con firmware 3.0.0 y superior - El firmware no está optimizado para esta configuración**. Las últimas versiones de firmware oficialmente compatibles son: 3.12.2 + 1.0.6
  • Original Prusa MK2.5
    • Unidad MMU3 - El nuevo mazo de cables del MMU3 no es compatible. Además, el firmware no está optimizado para esta configuración.
    • Unidad MMU2S con firmware 3.0.0 y superior - El firmware no está optimizado para esta configuración. Las últimas versiones de firmware oficialmente compatibles son: 3.12.2 + 1.0.6

*Nuestros equipos de pruebas han comprobado y verificado exhaustivamente esta configuración de hardware.
** Más información a continuación

MK3S vs MK3S+ Adaptador impresora MMU diferencias de piezasDiferentes piezas del Tensor del MMU

Actualización del hardware de la impresora

La MMU3 requiere un cable específico para impresoras basadas en Einsy (MK3S+) y basadas en impresoras xBuddy (MK3.5, MK3.9, MK4). Si mover una MMU3 de una MK3S+ a una MK3.5, debes cambiar al cable apropiado.

Además, la instalación de MMU3 requiere modificaciones en el extrusor, que varían entre los modelos MK3S+/MK3.5 y MK3.9/MK4. Asegúrate de adquirir el kit MMU3 con las piezas correctas para tu impresora. Por ejemplo, la transferencia del MMU3 de una MK3S+ a una MK4 implica la obtención de compoennetes específicos del extrusor, pero también la última versión del los cassettes del buffer o las conexiones.

Al actualizar tanto la MMU como una impresora, como en la transición de MK3S+/MMU2S a MK3.5/MMU3, se recomienda encarecidamente desinstalar primero la MMU y actualizar la impresora para que funcione como dispositivo monomaterial. A continuación, prueba la impresora. A continuación, actualiza la unidad MMU por separado y realiza una nueva instalación de la MMU en la impresora actualizada.

Ten en cuenta que el sensor de filamento se comporta de forma diferente en un extrusor modificado con MMU. Por lo tanto, si tienes previsto utilizar la impresora modificada por MMU sin la unidad MMU conectada, se recomienda desactivar el sensor de filamento.
En la MK3.5 o MK4, se puede cambiar el tipo de extrusor (Regular / MMU) en el menú.

Comparte tu configuración personalizada

Si tienes intención de crear una configuración personalizada o ha optimizado el firmware para alguna de las configuraciones no admitidas, te animamos a que comparte tus conocimientos con nuestra comunidad.

Prusa MK2.5S + MMU2S

Hay informes de los usuarios, que la MK2.5S + MMU2S es capaz de hacer funcionar el MMU con FW 3.0.0 y superiortambién, solo que con algunos ajustes. La sensibilidad del Tensor tiene que ajustarse a un número en torno a 10.
Puedes hacerlo ejecutando un comando de código G específico: M708 A0x19 X10.
Después de eso puedes reiniciar el MMU3 con: M709 (Kudos a Codeplayer)
Ten en cuenta que las lecturas del FINDA del menú Información del sensor no funcionan.
Para obtener más información sobre los comandos mencionados, consulta los artículos Registers MMU (MMU3) [Traducción en desarrollo] y los G-codes específicos de Prusa.

Compatibilidad con el código G

La MMU3 en la MK3S+ o MK3.5 es compatible a la inversa con el antiguo perfil del Laminador de la MMU2S y los códigos G - ¡pero no con los perfiles MMU2!

La MMU3 en la MK4 NO ES COMPATIBLE con ningún perfil antiguo de PrusaSlicer o códigos G para MMU2, MMU2S, o incluso MMU3 + MK3S+ o MK3.5.

¡El uso de un archivo G-code incompatible en la MMU3 + MK4 puede provocar un fallo de impresión o dañar la impresora!

 

¿Fue útil este artículo?

Comentarios

¿Todavía tienes preguntas?

¿Todavía tienes preguntas?

Si tienes alguna pregunta sobre algo que no se ha tratado aquí, comprueba nuestros recursos adicionales.
Y si eso no lo soluciona, puedes enviar una petición a [email protected] o mediante el botón que hay más abajo.

Contacta con nosotros