IT
  • English
  • Čeština
  • Deutsch
  • Polski
  • Français
Login

Errore Puppy #17515 (XL)

Menu
Rilevante per:
Ultimo aggiornamento 11 days ago
Questo articolo è disponibile anche nelle seguenti lingue: 
ENCSPLDEFR

Cosa è successo?

Su Original Prusa XL, la comunicazione con le schede periferiche (ad esempio la scheda Dwarf) avviene tramite il protocollo MODBUS. Nel MODBUS esistono due tipi di dispositivi: il master e lo slave, noti anche come client e server. Nel firmware di Original Prusa XL, il master è la XLBuddy e ogni slave è chiamato puppy.

Il firmware XLBuddy include tutti i file necessari per XLBuddy e puppy, compresi i bootloader. Nel caso in cui venga flashato un bootloader incompatibile, la stampante mostrerà il messaggio: "Puppy utilizza un protocollo di bootloader incompatibile #, Buddy FW richiede #".

Nome errore: Bootloader incompatibile con Puppy

Codice errore: #17515

Il messaggio di errore includerà la versione del bootloader che è stata flashata e il numero del bootloader che deve essere installato. 

Come risolvere?

Scarica il firmware, e trasferiscilo sulla tua unità USB. Assicurati di smontare l'unità dal sistema operativo prima di rimuoverla fisicamente.

Inserisci nuovamente l'unità USB nella stampante e riavvia la stampante utilizzando il pulsante di reset vicino alla manopola per avviare la procedura di flashing. Nel caso in cui la procedura non si avvii, riavvia la stampante premendo lo stesso pulsante di reset e, mentre la stampante si avvia, premi una volta la manopola girevole.

Hai ancora problemi? Contatta il nostro supporto e comunica che hai provato a risolvere il problema con queste istruzioni. Ci occuperemo noi di risolvere il problema.
Questo articolo è stato utile?

Commenti

Hai ancora delle domande?

Hai ancora delle domande?

Se hai una domanda su qualcosa che non è trattato qui, dai un'occhiata alle nostre risorse aggiuntive.
E se questo non dovesse funzionare, è possibile inviare una richiesta a [email protected] o tramite il pulsante qui sotto.

Contattaci