CS
  • English
  • Español
  • Italiano
  • Deutsch
  • Polski
  • Français
Přihlásit

Nutná aktualizace firmwaru #13701 (MK4) #21701 (MK3.9) #23701 (MK3.5)

Menu
Relevantní pro:
Poslední aktualizace 25 days ago
Tento článek je také dostupný v následujících jazycích: 
ENPLDEESITFR

Co se stalo?

Tiskárny Original Prusa MK4 a MK3.9 jsou vybaveny deskou xBuddy. Díky tomu a schopnosti firmwaru kontrolovat připojené komponenty může tiskárna zjistit, když je nainstalovaný firmware pro jinou verzi tiskárny.

V případě, že tiskárna rozpozná nesprávnou verzi nainstalovaného firmwaru, zobrazí se zpráva "Chcete-li pokračovat, vložte přiložený USB flash disk a nainstalujte firmware pro MK4.", nebo "Chcete-li pokračovat, vložte přiložený USB flash disk a nainstalujte firmware pro MK3.9.".

Název chyby: Different FW Required

Kód chyby: #13701 (MK4) #21701 (MK3.9)

Jak to spravit?

Stáhněte si firmware a zkontrolujte, zda je verze kompatibilní s vaším modelem tiskárny.

Přeneste soubor firmwaru na USB disk. Před fyzickým vyjmutím jednotky se ujistěte, že jste ji odpojili od operačního systému. Poté postupujte podle postupu pro flashování firmwaru.

Máte stále problémy? Kontaktujte náš tým podpory a dejte mu vědět, že jste se pokusili problém vyřešit pomocí těchto instrukcí. My se o to postaráme.

Byl tento článek užitečný?

Komentáře

Stále nemáte jasno?

Stále nemáte jasno?

Pokud nemůžete najít odpověď na vaši otázku, projděte si naše další materiály na webu.
A pokud nenajdete odpověď, pošlete nám zprávu na [email protected] nebo přes tlačítko níže.

Kontaktujte nás